Are you madabout kit cars      
 "We've Got Kit Cars Covered" Information about Madabout-Kitcars.com Contact Madabout-Kitcars.com         Home of UK kit cars - madabout-kitcars.com Various kit car write ups All the latest kit car news Kit car related and general discussion

Search
Manufacturers
Kit Cars
Kit Car Data sheets
Picture Gallery
SVA Knowledgebase
Clubs & Communities
Build cost estimator
Kit cars for sale
Knowledge Base 
KitcarUSA.com
Classic-Kitcars.com
 

Go Back   Madabout Kitcars Forum > Mad Build Area > Marlin 5exi builds

Marlin 5exi builds Calling all you sexi builders....sorry 5exi builders, show us your progress.

Reply
 
Thread Tools Display Modes
  #1  
Old 29th May 2013, 20:15
MadDogMoggy's Avatar
MadDogMoggy MadDogMoggy is offline
Senior Member
Enthusiast
 
Join Date: Feb 2008
Location: Dorset
Posts: 107
MadDogMoggy is on a distinguished road
Default Nearly .... but not quite!

IVA test test today, and like most builds it failed first time.

Most issues were fairly minor and should be easy to rectify:

* Emissions - these were too high (with Lambda being too low). Possible faulty cat, although it smelt right. Could be the lambda sensor as we had issues with this before (low voltage errors)

* Exterior projections - area around the fog light, reversing light and bottom edge of rear panel didn't have required 2.5mm radius. This was the same with the edges on the engine cover vents. I'd purposely not filed/sanded these much for fear of gong through the gel coat.

* NS Side Light - very dim, probably a bad earth, although the earth point is the same as the other lights

* NS headlight - unable to adjust to the correct sideways position. We thought these were sorted by an MoT station, but apparently not. May need a spacer as the lights are mounted on fibre-glassed in brackets

* Rear Fog Light - this comes on with the side lights, and should only come on with the main and dipped headlights. Ours is as it came with the Marlin loom, so maybe there's a problem there. Hopefully just a case of running a wire from a dipped live to the switch instead of a sidelight live, maybe taken from the fusebox.

* Wheel guards - a very common fault with early 5Exi bodies. These are too narrow and don't cover the width of the wheels adequately. I need to make and fit some flared arches.

* Stamped in VIN - the car needs both a chassis number stamped directly on the chassis material plus a VIN plate. My early chassis has a plate welded at each end to the front cross member. This could count as a VIN but not the stamped plate unless welded all of the way round. This would mean taking out the fuel tank,so this has now become the VIN plate (which can be bonded or riveted on) and I need to stamp the chassis with the chassis No.

The tester was very complementary about the build, explained everything thoroughly as he went through the tests, and was very pleasant and helpful throughout the whole process. He seemed genuinely enthusiastic about kitcars, and said that driving them around the test centre area was one of the few perks of the job.

We (dad and I) trailered the car there, and so a few laps of the test centre grounds is the only driving experience I've had of the car. Can't wait to get it on the road, as it went really well. Turning circle was a bit rubbish though (may have a racing rack not a road one): parking it is going to be fun!

Cheers
Tim
Reply With Quote
Available from eBay
  #2  
Old 29th May 2013, 21:51
eaa53's Avatar
eaa53 eaa53 is offline
Senior Member
Enthusiast
 
Join Date: Nov 2007
Location: Somerset
Posts: 232
eaa53 is on a distinguished road
Default Cosmetic issue then!

Tim

Tough luck.

I recall I had the same issue with the rear fog, as I did not have a window screen fitted its was a simple core swap in the loom at the back of the speedo that solved it for me.

The stamped VIN was also one of my problems. I stamped the VIN on the wiper motor mounting plate, not too much of an issue. I also had two extra numbers on the original Marlin welded on plate, they added a date marker at the end making it 19 instead of 17. I ordered a new plate but could have -lined- through the un-required two numbers.

If you don't want to risk breaking the jell coat put some edging strip on, either 6mm irrigation pipe split up its length and 'evo stuck'ed' on or some commercial edging strip.

I find it hard to believe a set of std 15" Rover wheels show outside the arches. If your short of wheels let me know.

For the turning circle there are some plastic stops on the inside at the ends of the rack that can be removed to improve that.

JohnC
Reply With Quote
  #3  
Old 29th May 2013, 22:35
MadDogMoggy's Avatar
MadDogMoggy MadDogMoggy is offline
Senior Member
Enthusiast
 
Join Date: Feb 2008
Location: Dorset
Posts: 107
MadDogMoggy is on a distinguished road
Default

Thanks for the feedback, John.

My VIN is also 19, which the tester didn't comment on. I know others have had this with early chassis and the sensible testers have ignored the last two digits as, like you said, they're the year of manufacture.

Tester said that the chassis number has to be central or off side, so I was going to stamp it on the rear engine mount. May put one on the wiper mount too like you suggested as a belt and braces approach.

I have a windscreen so won't be as simple to swap wires, but I should be able to do it.

The wheels I have are 15" Rota Slipstreams. Marlin had some fitted on one of their cars at one point. They're supposed to be the same fitting as the standard Rover wheels, so I'm not sure if a wheel change will help. The Tiger Supercat we SVAed in 2005 (ish) had a similar issue but they were less hot on it then, referring to the treaded part of the tyre.

Steering rack stop removal sounds like a good idea. I take it that you just pop the rubber 'bellows' off to get access? Big or small end? Might well be worth doing post retest.

Thanks again for the advice. Retest is at the end of July (next time I can get off work) so plenty of time to sort everything.

Tim
Reply With Quote
  #4  
Old 29th May 2013, 23:42
alackofspeed's Avatar
alackofspeed alackofspeed is offline
Senior Member
Enthusiast
 
Join Date: Jul 2005
Location: Dorset
Posts: 1,180
alackofspeed is on a distinguished road
Default

Tim, a pretty simple list to remedy, so you must be happy with that.

The rack stops are easy to remove - just pop inner boot clips and then hit the plastic collars with a chisel or similar. Be wary of the inside edge of the rim hitting the leading edge of the lower arm on full lock. The lock even with the collars removed is pretty limp for the wheelbase.

If the lambda is out, I'd doubt the cat is at fault. What calibration are you running on the ECU? Is it possible the ecu is maxing out fuel trim, and unable to dither the fueling about stoichiometric? What's your fuel rail pressure?

I suspect the wheels you have are 7" et35. Might be worth borrowing some stock Rover wheels to make life easier - I think they're typically 5.5" or 6" depending on what car they're from, so may enable you to comply without bodywork modifications.

IVA - good use of half term.
Reply With Quote
  #5  
Old 30th May 2013, 05:10
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

I have a set of Rover wheels, that two 5exi's have passed the sva with if they are any use to you.
Reply With Quote
  #6  
Old 30th May 2013, 08:52
eaa53's Avatar
eaa53 eaa53 is offline
Senior Member
Enthusiast
 
Join Date: Nov 2007
Location: Somerset
Posts: 232
eaa53 is on a distinguished road
Default

Tim

Just a quick thought on the fuelling.... you did return the fuel rail back to the tank from the rail regulator outlet ??? ....

If you have not completed that fuel pipe loop the fuel rail will be highly pressurised and causing over fuelling and possible damage to the injectors...


Just a thought..
Reply With Quote
  #7  
Old 2nd June 2013, 00:36
MadDogMoggy's Avatar
MadDogMoggy MadDogMoggy is offline
Senior Member
Enthusiast
 
Join Date: Feb 2008
Location: Dorset
Posts: 107
MadDogMoggy is on a distinguished road
Default

Thanks for the support, tips, and offers of wheels and other assistance.

I'm going to start some new threads with specifics about some of the problems - feel free to chip in with more ideas etc as and when

Tim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +0. The time now is 07:35.

copyright madabout-kitcars.com 2000-2020
terms and conditions | privacy policy