Are you madabout kit cars      
 "We've Got Kit Cars Covered" Information about Madabout-Kitcars.com Contact Madabout-Kitcars.com         Home of UK kit cars - madabout-kitcars.com Various kit car write ups All the latest kit car news Kit car related and general discussion

Search
Manufacturers
Kit Cars
Kit Car Data sheets
Picture Gallery
SVA Knowledgebase
Clubs & Communities
Build cost estimator
Kit cars for sale
Knowledge Base 
KitcarUSA.com
Classic-Kitcars.com
 

Go Back   Madabout Kitcars Forum > Mad Build Area > Marlin 5exi builds

Marlin 5exi builds Calling all you sexi builders....sorry 5exi builders, show us your progress.

Reply
 
Thread Tools Display Modes
  #1  
Old 23rd March 2011, 19:08
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Talking New 5EXI - stability issues at speed

I feel that I should have gotten involved with the forums much sooner - I have just completed my 5exi and gotten about 300 miles on the clock.

Enjoying it a huge amount, especially as with the beautiful sunshine this week. I am having issues though at high speeds, specifically when accelerating heavily. The steering is very light and twitchy although I expected that as there is little to no weight in the front. At anything above 65 though the front end can suddenly wobble drastically which is decidedly unsettling as I feel I am about to head through the nearest hedge.

I believe I am using the new race suspension - ride height 120mm all round, springs at 300lb front and back although as there is almost 275kg over the back wheels I am considering upgrading the back to 350lb.

Has anyone had any of these issues before?

Thanks, George.
Reply With Quote
Available from eBay
  #2  
Old 23rd March 2011, 21:07
bigrich's Avatar
bigrich bigrich is offline
Senior Member
Enthusiast
 
Join Date: Nov 2005
Location: Cheshire
Posts: 404
bigrich is on a distinguished road
Default

Mmmmm....not had this one . The older chassis was rear end skittish prone.

A couple of checks:-

Is your front and rear wheel alignment OK...too much toe in / out can give wandering feeling. Try to get the front as close to parrallel as possible, if not slightly toe out (0.25 deg max)

Tyre pressures? - I run 15-17psi - any more isn't helpful for wobbles / squirms.

Front steering arms and rack - bolted securely to the upright and chassis?

HTH

Rich
Reply With Quote
  #3  
Old 23rd March 2011, 21:36
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Hi George.

Welcome to the forum.

Where are you located? Put it in to your profile under "User CP" near the top of the page here.

Are you still using the Rover setup/wheels? Do you have another set you could try?

Setting up the suspension as BigRich as said makes a big difference. But also found out that the wheels/tyres can play a big part.

About a couple of years ago, I had stability issues. Car would wonder to the central reservation under hard acceleration. Tried all different toe/camber settings. It was not until I tried a different set of wheels/tyres, that the problem disappeared.

Have exactly the same problem recently with wobble at about 65-70. First I thought it was the wrong size spigot rings in the centre of the alloys. Changed them but no difference. Balanced. Still the same. Tried original Rover wheels and wobble disappeared. Only thing I can think is the potholes and low tyre pressure has damaged the wheels. Will be able to hopefully confirm in a couple of weeks when I get some new boots on a spare set of alloys.
Reply With Quote
  #4  
Old 23rd March 2011, 21:44
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Default

Have just gone and opened it up to check the steering arms and uprights- they are all bolted down solidly so it isn't that.

The alignment I haven't really played with much at all- as I have had no idea to what to set everything. I think I am slightly toe in at both the front and the back, as I was told this makes it more stable in a straight line. I thought I would sort my ride height out first- I'm currently erroding the back of the headlights on the front tyres which isn't good :/

Also checked the tyre pressure- I'm at 20psi at the front and 30psi at the back. Is it 15-17psi all round you want? Have also just discovered some play in the steering wheel, I can move it easily about an inch clockwise/anti without it having an effect on the wheels which can't be good....

Will get it out tomorrow and sort that out.

Thanks, George.
Reply With Quote
  #5  
Old 23rd March 2011, 21:52
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Default

No- my car wasn't built with a rover as a donor, it was a SEAT Leon. I'm running new wheels with T1Rs on them.

It doesn't seem to have a prefered direction to wobble towards - it resonates from left to right across the road from the front - the equivalent of a 'tank slapper' according to someone I had in the passenger seat at the time....
Reply With Quote
  #6  
Old 23rd March 2011, 21:56
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Try 20 psi all round. Swap the front to rears etc.
Reply With Quote
  #7  
Old 23rd March 2011, 22:05
bigrich's Avatar
bigrich bigrich is offline
Senior Member
Enthusiast
 
Join Date: Nov 2005
Location: Cheshire
Posts: 404
bigrich is on a distinguished road
Default

20/30 psi too high.

I'd drop to 18 front, 20 rear as a trial and go from there - depends on tyre size and profile.

I'd be concerned that you can move the steering wheel that much with no wheel movement- something is not right. Track rod ends tightened up fully on rack and uprights? Joint play?

....the alignment really does alter things along with camber...for example when I first SVA'd mine I had about 1.5 deg neg camber and 2mm toe in on front.....the car wandered something terrible.

Suggest you spend some time setting up camber and toe....mine is set at approx:-

Front camber - 0.25 degrees neg
Rear camber - 0.5 degrees neg

Front toe - parrallel to 0.5mm toe out.
Rear toe - 2-3mm toe in.

This is similar to elise setup (check SELOC for different elise geometry).....pity that Marlin don't have a reference setup :-(

RIch
Reply With Quote
  #8  
Old 24th March 2011, 06:53
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Let us know how you get on George.
Can you post any pictures of your car?

Do you have harnesses fitted by any chance? If so could you post some pictures of how you have fitted them?
Reply With Quote
  #9  
Old 24th March 2011, 08:26
nutter's Avatar
nutter nutter is offline
Senior Member
 
Join Date: May 2009
Location: Hampshire
Posts: 147
nutter is on a distinguished road
Default

Hi George
Pleased you got you car through IVA.
As with you i found that the seat leon 17" would not fit.

If I am correct do you 16" rims on the rear and 15" on the front? I have been chatting with Mar recently about tyres....

What tyre sizes do you have? What rims do you have?

You wont be able to swap fronts and rear if that is the case.


Im also interested in the harness pictures, and particulary the height and fitting of the bar between the two roll cage uprights

Last edited by nutter; 24th March 2011 at 08:31..
Reply With Quote
  #10  
Old 25th March 2011, 22:37
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Default

Steve, I have the same rims all round - 17". I am running lower profile tyres on the front though: 195/45 with 195/55 on the back. The wheel size was due to the fact that finding 16" wheels with 5 bolts proved to be impossible. The only problem I currently have is the wheels hitting the headlights - you get a nice smell when that happens :s Will have to think of some way to modify it....

I lowered the tyre pressure as suggested - initially to 18psi at the front and 20psi at the back. It definately had a positive effect along with tightening up the steering - I haven't managed to get it to wobble significantly yet.

Given I have just fitted slightly stiffer springs to the back end 350/8 I haven't taken the car in for the 4-wheel alignment yet as I'm waiting for the springs to settle in. Hopefully when that is sorted the handling with improve a bit more - half the fun is just playing with it I guess

I shall go and take some pictures of the harnesses and see if I can find out how to upload them.
Reply With Quote
  #11  
Old 25th March 2011, 22:45
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Default

Attached are some pictures of the car.
Attached Images
File Type: jpg Car1.jpg (60.8 KB, 31 views)
File Type: jpg Car2.jpg (58.7 KB, 26 views)
File Type: jpg Car3.jpg (62.6 KB, 24 views)
Reply With Quote
  #12  
Old 25th March 2011, 22:59
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Default

Here are some pics of my harness setup - hopefully they are of some use.

George
Attached Images
File Type: jpg Harness1.jpg (92.3 KB, 29 views)
File Type: jpg Harness2.jpg (92.3 KB, 26 views)
File Type: jpg Harness3.jpg (84.8 KB, 26 views)
File Type: jpg Harness4.jpg (88.4 KB, 24 views)
Reply With Quote
  #13  
Old 26th March 2011, 07:08
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Thanks George. Thats exactly what I was after with the harnesses. Any idea of the diameter size of the bar George? And is it just a threaded hole in the middle of the tube to mount?

Nice job on the car.

This is sad I know. But any chance of some engine bay pictures? Love looking at engine bays.

Your not too far from the 5exi essex boys (4 of us). Hopefully if we have a better summer than last year, we can meet up.
Reply With Quote
  #14  
Old 28th March 2011, 08:14
nutter's Avatar
nutter nutter is offline
Senior Member
 
Join Date: May 2009
Location: Hampshire
Posts: 147
nutter is on a distinguished road
Default

Hi George
If you want new wheels Team Dyanmics Proc Race 1.2 are available in many fitments and sizes
I went for 15" pro race 5x100, they make them upto 22". Almost any fitting can be made on them.
I got mine delivered, bolts, spigot rings, lock nuts, fitted and balance, with 195/50/15 T1Rs for 625. Not a bad price considering what is included

Any chance of some pics of your rear wheels, in particular the camber, alignment with the body work. Clearances at the top etc etc. The more the merrier,
Ive got my new 15inch wheels, 5 stud but still not sure if the clearance i have is enough.

Any yes piccies of the engine bay also needed

Cheers
Steve

Last edited by nutter; 28th March 2011 at 08:23..
Reply With Quote
  #15  
Old 28th March 2011, 13:08
alackofspeed's Avatar
alackofspeed alackofspeed is offline
Senior Member
Enthusiast
 
Join Date: Jul 2005
Location: Dorset
Posts: 1,180
alackofspeed is on a distinguished road
Default

What hubs has the car got front and rear? Have you dialled out front bumpsteer? Have you checked for rear bumpsteer?

The cars are very geometry sensitive, also can quite easily have nasty bumpsteer issues if not dialled out.

Is there any bracing on the rear end to stop chassis flex?

Good to see another through the IVA, though a bit of a poor reflection on the process that the steering got through - presumably the radius of something pointless was drawing attention.
Reply With Quote
  #16  
Old 28th March 2011, 13:48
TRex 7 TRex 7 is offline
Junior Member
 
Join Date: Jun 2010
Posts: 10
TRex 7 is on a distinguished road
Default

Some good info, Thanks guys
Reply With Quote
  #17  
Old 29th March 2011, 15:48
gw302's Avatar
gw302 gw302 is offline
Junior Member
 
Join Date: Mar 2011
Location: West Sussex ~ Petworth
Posts: 26
gw302 is on a distinguished road
Default

The hubs are made by Marlin for the back of the car and the front are the rear hubs initally used in the Seat Leon I believe. It is quite complicated... Having read up on bumpsteer I now know what it is although I don't know if I suffer from it.

As it is to do with how the steering arm moves in relation to the wheels I'm not really certain how one would dial it out either - or whether or not this is necessary in my case.

My problem is that I don't really know what the car is supposed to feel like when it is set up properly. It is currently in a garage though having the camber and tracking settings altered. The roads around where I live are mostly B-roads which are occasionally nice and bumpy So it is sometimes hard to tell if my alterations are an improvement or not.

Re the steering there was just a little play in the joint where the column went into the rack - a little tightening up and problem solved, but yes it is surprising it went through in that condition....

Oh- I'm not sure what you mean by bracing on the rear end, I haven't welded anything else onto the frame - do you have any shots of what you have done to yours?

Apologies for the rather long reply, I shall try to find some engine bay pics- although they aren't that impressive as my engine is 1.8 non-turbo
Reply With Quote
  #18  
Old 29th March 2011, 16:50
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Hi George.

I think if you are using seat components, you may be ok with the rear section.

The older chassis has a bolt on rear section that the rear clam hinges to. The newer chassis had this section welded in with strong tubes. You can see the bolt on rear section cross brace on mine in this picture.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +0. The time now is 21:25.

copyright madabout-kitcars.com 2000-2020
terms and conditions | privacy policy