Are you madabout kit cars      
 "We've Got Kit Cars Covered" Information about Madabout-Kitcars.com Contact Madabout-Kitcars.com         Home of UK kit cars - madabout-kitcars.com Various kit car write ups All the latest kit car news Kit car related and general discussion

Search
Manufacturers
Kit Cars
Kit Car Data sheets
Picture Gallery
SVA Knowledgebase
Clubs & Communities
Build cost estimator
Kit cars for sale
Knowledge Base 
KitcarUSA.com
Classic-Kitcars.com
 

Go Back   Madabout Kitcars Forum > Mad Build Area > Marlin Sportster, Cabrio, Berlinetta and Roadster builds

Marlin Sportster, Cabrio, Berlinetta and Roadster builds Enthused or Confused about your vintage Marlin build? Ask away here or show off your build.

Reply
 
Thread Tools Display Modes
  #1  
Old 2nd April 2016, 18:35
mcramsay mcramsay is offline
Senior Member
 
Join Date: Aug 2013
Posts: 130
mcramsay is on a distinguished road
Default Header tank positioning mishap

It seems I have been a bit silly and put my header tank too low so here are some pics, I would really appreciate any advice as I want the car on the road this year and I need to get to iva ASAP. It seems a major oversight in my part, but all I can do now is try to re-engineer again!!

Ok so with the marlin space is limited for the radiator, this meant I had to go for a tall and thinner rad. I used the Honda Civic alloy one from eBay. As you can see below I have had to do a really horrible bend to get the outlet of the thermostat up to the top of the rad





This gives the problem of the rad inlet being pretty much the highest thing in the engine bay.
The header tank is shown below



So looking at it now the outlet of the header tank is sitting around 6-8 inches lower than the rad top hose. This is giving the problem that when the header tank is half full there is no water in the top hose/ top of the radiator.

I have to pretty much brim the header tank to get atleast some water in the top of the rad. Which defeats the point of the header tank.

So thinking of my options, I either have to change the radiator and try find a more rectangular one with an inlet that sits at least level with the thermostat outlet. Without going custom I think this will be difficult as I spent weeks looking for something that would fit when originally fitting the rad.

The other option is to use a different header tank possibly a funky shaped plastic one that I can sit higher in the engine bay, the problem is that I have very little room with the bonnet, it would have to be rectangular and thin, width isn't really an issue though. I cannot lower the current rad at all so That is not an option

So open forum, any advice welcomed. And a beer to the first person to call me a twat for overlooking such a simple thing!!
Reply With Quote
Available from eBay
  #2  
Old 2nd April 2016, 19:10
phil.coyle phil.coyle is offline
Member
 
Join Date: Nov 2011
Posts: 47
phil.coyle is on a distinguished road
Default

I can't really tell which way or what levels are on from the photos, but I would have thought that the 11 p.s.i. cap should be on the expansion tank , and a FLAT non pressure cap on the radiator. Then when filling unfasten the expansion tank and hold as high as possible or at least as high as the non pressure rad cap. Run the engine, holding up the expansion tank, make sure the heater is open (max heating position) and all the air is out of the system. Make sure you leave enough space in the expansion tank after filling and you should have achieved a closed system.
Reply With Quote
  #3  
Old 2nd April 2016, 19:44
micky1mo's Avatar
micky1mo micky1mo is offline
Senior Member
Enthusiast
 
Join Date: Dec 2006
Posts: 1,091
micky1mo is on a distinguished road
Default

Hi, a header tank and an expansion tank are two different items.
Check out this link for more information.
https://www.youtube.com/watch?v=OPKaFcOwemI
Reply With Quote
  #4  
Old 15th April 2016, 17:31
NigelB NigelB is offline
Senior Member
 
Join Date: Jun 2010
Location: Reading
Posts: 229
NigelB is on a distinguished road
Default

So I think that means that you fill the cooling system so that the water level is half way up the top tank of the radiator, allowing any expansion to fill the top tank when the engine warms up.

Put a 7lbs cap on the radiator allowing 1.5 atmospheres of pressure in the cooling system (that works for me) and then use your tank in the battery compartment to act as an expansion tank, after drilling a small hole in the top of a 0lbs cap and ensuring the return pipe from the radiator pipe goes to the bottom.

Then the height of the expansion tank doesn't matter and you don't have to change anything. (I think)

Nigel
Reply With Quote
  #5  
Old 18th April 2016, 12:38
Chris Cussen's Avatar
Chris Cussen Chris Cussen is offline
Senior Member
 
Join Date: Apr 2009
Location: Somerset
Posts: 518
Chris Cussen is on a distinguished road
Default

If you have a hole in the expansion tank cap the system will be un-pressurised, and boil at 100 deg c.
On my build I a put a blanking cap (i.e. never vents) on the radiator and had the expansion tank vent at 14psi.
Before that the radiator vented first and being lower then the expansion take slowly lost coolant.

Last edited by Chris Cussen; 18th April 2016 at 12:39.. Reason: typo
Reply With Quote
  #6  
Old 18th April 2016, 22:11
NigelB NigelB is offline
Senior Member
 
Join Date: Jun 2010
Location: Reading
Posts: 229
NigelB is on a distinguished road
Default

Quote:
Originally Posted by Chris Cussen View Post
If you have a hole in the expansion tank cap the system will be un-pressurised, and boil at 100 deg c.
.
Chris,

The cooling system would be pressurised by the cap on the radiator.(No hole drilled in that). Only when the pressure reached 1.5 bar would the radiator cap release and allow fluid to flow into the expansion tank. The boiling point in the cooling system would then be 112degrees(ish) depending on the concentration of anti freeze.

Nigel

Last edited by NigelB; 18th April 2016 at 22:14..
Reply With Quote
  #7  
Old 19th April 2016, 07:56
Chris Cussen's Avatar
Chris Cussen Chris Cussen is offline
Senior Member
 
Join Date: Apr 2009
Location: Somerset
Posts: 518
Chris Cussen is on a distinguished road
Default

AH!, my plumbing is different, the expansion tank is not fed from the radiator cap but else where so it is pressurised as well. So for me filling the system consists of filling via the radiator, then topping up by the expansion tank.
Until I fitted a blanking cap to the radiator it vented before the expansion tank and I lost water.

Last edited by Chris Cussen; 19th April 2016 at 07:57.. Reason: typo
Reply With Quote
  #8  
Old 19th April 2016, 11:47
NigelB NigelB is offline
Senior Member
 
Join Date: Jun 2010
Location: Reading
Posts: 229
NigelB is on a distinguished road
Default

Chris
Mine sounds similar to yours. A blanking cap on the radiator (with the outlet in the neck connected to the expansion /header tank) and a pressure cap on that. If the pressure cap on the expansion tank released coolant would flow to eeeeeeeeerrrrrrrŕr, Tarmac!!, There's more than one way of skinning a cat.......!!

In mcramsy's case, with radiator and expansion tank already installed, a pressure cap on the rad seems the simplest option. The only issue I see is how he will fill / top up the cooling system once the nose cone is on. There's not a lot of room in there to get to the top of the radiator.

Last edited by NigelB; 19th April 2016 at 11:51..
Reply With Quote
  #9  
Old 21st April 2016, 20:01
morris's Avatar
morris morris is offline
Senior Member
 
Join Date: Jan 2011
Location: South Wales
Posts: 378
morris is on a distinguished road
Default

I've just made some mods to my cooling system as although working, it seemed a little hot. May be worth taking a look for ideas.

https://flic.kr/p/Fy1ryz



It's still hovering around the 95-100C mark but better than before. I'm also not sure how well my gauge is calibrated. It's matched to the sender so I'd expected it to be accurate. I suppose my thermostat could be sticky or the pump dodgy though it is a metal impeller one so should be good.

Nigel, what temps do you see as you have an identical engine to me, and very similar rad, though possibly different routing of pipe work.
Reply With Quote
  #10  
Old 21st April 2016, 21:50
NigelB NigelB is offline
Senior Member
 
Join Date: Jun 2010
Location: Reading
Posts: 229
NigelB is on a distinguished road
Default

Quote:
Originally Posted by morris View Post
Nigel, what temps do you see as you have an identical engine to me, and very similar rad, though possibly different routing of pipe work.
Ian,

The only difference on my set up is that I have a simple blanking cap on my rad (but I do have loads of louvres in the bonnet and side panels. Its something I learnt from model aircraft engines. Air cooled admittedly, but you've got to let the hot cooling air out!!)

Mine runs pretty consistently at around 80 degrees. I am fairly confident in that because I did have reason to question a previous gauge. So I got a stabilised 12V supply connected it to the new gauge in the kitchen, hooked up the sender and stuck it (the sender only!!) in a saucepan of water on the cooker. I bought the water up to the boil and when the water was visibly boiling the gauge read about 103 degrees IIRC. I did the same with the old gauge and same sender and the gauge read 120 degrees. So calibration is areal issue.
Reply With Quote
  #11  
Old 22nd April 2016, 12:45
morris's Avatar
morris morris is offline
Senior Member
 
Join Date: Jan 2011
Location: South Wales
Posts: 378
morris is on a distinguished road
Default

I think I need to test the calibration out of the car before going any further as I may be chasing a non-existent issue. I will get louvres done at some point but really wanted to leave that until I was 100% with the build so didn't cut them in the wrong places.

I also don't have the little oblongs cut out around the grill which would have a very minor effect. Looking at my fan (pusher) it covers most of the rad so that won't help natural cooling and it's known that push is not as efficient as pull. Unfortunately I think the latter won't fit. I could go for a smaller fan and maybe build some cowling as this will improve efficiency and also drain less power which my new 40A alternator is struggling with at idle when everything is switched on.

I'm hijacking McRamsy's original thread now so will stop talking about my problem...
Reply With Quote
  #12  
Old 23rd April 2016, 11:59
timbo timbo is offline
Senior Member
Enthusiast
 
Join Date: Feb 2008
Location: Bristol
Posts: 272
timbo is on a distinguished road
Default

This is the cooling system I am going to try:





Similar to above, it consists of a pressurised header tank (psi of cap yet to be determined), just about the highest point of the system, though it's pretty tight, with top outlet connected to new rad (no cap), bottom outlet feeds into engine and outlet from cap when over-pressurised going to a non-pressurised expansion bottle, with the tube going down to the bottom so that when it cools, the coolant should get sucked back into the header tank.

Also a new E30 temp sender installed so hopefully that will fix the temp gauge issue.

Unfortunately I will have to wait until Monday to test whether it works.

Tim
Reply With Quote
  #13  
Old 24th April 2016, 06:41
AcC8braman's Avatar
AcC8braman AcC8braman is offline
Senior Member
 
Join Date: Mar 2012
Posts: 293
AcC8braman is on a distinguished road
Default

My lambo has the similar setup but no pipe connected to the rad. You are right the the water will expand into the plastic bottle then when cooling down will be sucked back into the system. Just makesure you have no at in the system
Reply With Quote
  #14  
Old 24th April 2016, 21:18
mcramsay mcramsay is offline
Senior Member
 
Join Date: Aug 2013
Posts: 130
mcramsay is on a distinguished road
Default

Just an update! I went for a different radiator in the end, and it all works as it should, the car happily idles for over an hour with the fan cutting on and off every 5 mins keeping the temp at 92 degrees... All lovely!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +0. The time now is 11:02.

copyright madabout-kitcars.com 2000-2020
terms and conditions | privacy policy