Are you madabout kit cars      
 "We've Got Kit Cars Covered" Information about Madabout-Kitcars.com Contact Madabout-Kitcars.com         Home of UK kit cars - madabout-kitcars.com Various kit car write ups All the latest kit car news Kit car related and general discussion

Search
Manufacturers
Kit Cars
Kit Car Data sheets
Picture Gallery
SVA Knowledgebase
Clubs & Communities
Build cost estimator
Kit cars for sale
Knowledge Base 
KitcarUSA.com
Classic-Kitcars.com
 

Go Back   Madabout Kitcars Forum > Mad Build Area > Marlin 5exi builds

Marlin 5exi builds Calling all you sexi builders....sorry 5exi builders, show us your progress.

Reply
 
Thread Tools Display Modes
  #1  
Old 6th March 2006, 18:14
paul sullivan paul sullivan is offline
Junior Member
 
Join Date: Jan 2006
Location: Haverfordwest South West Wales
Posts: 16
paul sullivan is on a distinguished road
Default rear fog light switch, hazard switch

Hi guys. I seem to be having a problem getting the Rover switches to work.
Would i be right in saying that more simple type switches are needed.
The Rover switches are wired through the red ecu under the dash. We obviously don't have this with the Marlin loom and i'm begining to believe it would have been better to use the donor loom.
By the way, I'm still having trouble wiring the 5as unit.
HELP HELP HELP
Cheers
Paul
Reply With Quote
Available from eBay
  #2  
Old 7th March 2006, 08:12
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

In the process of doing mine. So would love to hear as well re the hazard and fog light.
Reply With Quote
  #3  
Old 7th March 2006, 09:37
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Ok looking at the circuit diagram for the rear fogs, the multifunction unit acts as a relay.

So I would have thought something like this:


But maybe worth checking with Marlin to see how they done there's.
Reply With Quote
  #4  
Old 8th March 2006, 17:45
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

I think I may have got to the bottom of the hazard problem. But need to get it verified by Marlin. Just to make sure.



What do you guys think? Does this look right?
Reply With Quote
  #5  
Old 8th March 2006, 20:04
paul sullivan paul sullivan is offline
Junior Member
 
Join Date: Jan 2006
Location: Haverfordwest South West Wales
Posts: 16
paul sullivan is on a distinguished road
Default rear fog light switch, hazard switch

I am in your debt.
I'll have a go at this also

Cheers

Paul
Reply With Quote
  #6  
Old 8th March 2006, 22:07
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Don't forget. This is my guess.

I'll verify by Marlin or test and see.
Reply With Quote
  #7  
Old 9th March 2006, 17:03
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Ah the hazards.

Connected up today. The hazards kind of work (well dash flashes anyway ). It will only flash when the ignition switch is on. I remember the which kit guy having the same problem and swapping a wire so it comes on all the time.

Connected the lg/k to the green on the hazard switch. Hazard's now work all ok. But fires engine management etc. (due to being connected to the green)

Will investigate further.
Reply With Quote
  #8  
Old 9th March 2006, 19:08
tony-g tony-g is offline
Member
Enthusiast
 
Join Date: Mar 2004
Posts: 95
tony-g is on a distinguished road
Default

hi all

If anyone is interested i wired mine up using a normal push button switch as i wanted it to fit in with the rest if the neon blue switches i have fitted. If anybody is interested i will dig out the wiring diagram i made up at the time but you would have to source to diodes to put in the circuit so that it will work with and without the ignition on.

all the best
tony g
Reply With Quote
  #9  
Old 10th March 2006, 09:29
limpabit's Avatar
limpabit limpabit is offline
Senior Member
Enthusiast
 
Join Date: Oct 2004
Location: Basildon, Essex
Posts: 1,800
limpabit is on a distinguished road
Default

Found the problem. After reading Which kit all became clear. There's a wiring fault in the Marlin loom. So the green from the flasher relay needs cutting and routed to the LG/K. Diagram above updated. All works as it should.

HTH
Reply With Quote
  #10  
Old 17th January 2016, 22:31
bigrich's Avatar
bigrich bigrich is offline
Senior Member
Enthusiast
 
Join Date: Nov 2005
Location: Cheshire
Posts: 404
bigrich is on a distinguished road
Default wiring diagram

Alex, try this diagram....
Rich
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +0. The time now is 06:46.

copyright madabout-kitcars.com 2000-2021
terms and conditions | privacy policy