Are you madabout kit cars      
 "We've Got Kit Cars Covered" Information about Madabout-Kitcars.com Contact Madabout-Kitcars.com         Home of UK kit cars - madabout-kitcars.com Various kit car write ups All the latest kit car news Kit car related and general discussion

Search
Manufacturers
Kit Cars
Kit Car Data sheets
Picture Gallery
SVA Knowledgebase
Clubs & Communities
Build cost estimator
Kit cars for sale
Knowledge Base 
KitcarUSA.com
Classic-Kitcars.com
 

Go Back   Madabout Kitcars Forum > Mad Chat > General chatter

General chatter This is the place to talk about anything kit car related that doesn't come under any of the other categories

Reply
 
Thread Tools Display Modes
  #1  
Old 9th May 2015, 18:03
Dave1954 Dave1954 is offline
Junior Member
 
Join Date: Jan 2015
Posts: 29
Dave1954 is on a distinguished road
Default Carberator connection

Hi I've got a part build 2b, it has a Vick green loom,there is no wire for the carb. I have not much idea about carbs? Is this a controll cable from somewhere ,or can I put a feed on to it switched by ignition. Cheers. Dave
Reply With Quote
Available from eBay
  #2  
Old 12th May 2015, 09:31
jonkoxe jonkoxe is offline
Junior Member
 
Join Date: Feb 2012
Posts: 18
jonkoxe is on a distinguished road
Default

Hi Dave,
Firstly, what is it on the carb that you are trying to wire up. Is it an electronic choke or maybe an anti run-on solenoid?? Knowing this would help to diagnose.
Reply With Quote
  #3  
Old 12th May 2015, 18:13
Dave1954 Dave1954 is offline
Junior Member
 
Join Date: Jan 2015
Posts: 29
Dave1954 is on a distinguished road
Default Carb connection

Hi thanks for reply,I think I've Susst it out the choke onthe right hand side,with a threaded connection, shows in the Sierra manual that it goes to alternator connection which is the brass threaded post, which chucks out about 7 volts,correct me if I'm wrong.id also like to ask do you know how to set up this carb. The guy I bought it off said he fiddled with every screw.Ive checked timing plugs, new leads, good spark ,good petrol flow. I've tried to upload a photo don't know if it worked. I must admit I've tuned my simple 2 stroke motorbike carb easily but I don't know what to do with this. Cheers. Dave
Attached Images
File Type: jpg image.jpg (93.4 KB, 10 views)

Last edited by Dave1954; 12th May 2015 at 18:27..
Reply With Quote
  #4  
Old 13th May 2015, 15:35
jonkoxe jonkoxe is offline
Junior Member
 
Join Date: Feb 2012
Posts: 18
jonkoxe is on a distinguished road
Default What is the problem

Hi
You don't say what the actual problem is. Will the engine actually start? Does it start and run like a dog? Not too sure what I am trying to diagnose right now. One thing that will help though is that the other electrical connection on the carb is an anti run on solenoid. This is designed to instantly stop fuel flow to the carb the moment the ignition is turn off as when these engines were hot they had a tenancy to run on. Without a supply to this from the switched side of the ignition your engine will not run. Some people would take out the solenoid and snap off the plunger and then replace it to overcome this issue. Not really recommended though.
Reply With Quote
  #5  
Old 13th May 2015, 19:35
Dave1954 Dave1954 is offline
Junior Member
 
Join Date: Jan 2015
Posts: 29
Dave1954 is on a distinguished road
Default Carb connections

Hi I've enclosed a picture off the web, showing front connection shut off, side connection choke which I said goes back to stand Alone post on alternator. So as you said I have got to wire shut off to switched ignition,is that correct. The car starts,ticks over like a dog,Rev it and the engine is sweet, only done 27000 miles. As I said the guy messed with all screws on carb,so I would like to know how to set it up. At the moment there are no supplies to the carb and it starts. Cheers dave
Attached Images
File Type: jpg image.jpg (78.1 KB, 6 views)

Last edited by Dave1954; 13th May 2015 at 19:37..
Reply With Quote
  #6  
Old 13th May 2015, 21:31
8 Valve Ed 8 Valve Ed is offline
Senior Member
 
Join Date: Dec 2013
Location: Sunny Cumbria
Posts: 470
8 Valve Ed is on a distinguished road
Default

Hi, to run (properly) the shut off valve needs 12 Volts.

There should only be two adjustments, the mixture and the throttle stop to adjust the tickover. Set the tickover throttle stop so the engine runs as slowly as possible then adjust the mixture so it runs sweetly at tickover. The mixture screw only adjusts the slow running jet, not the main jet(s). That can only be adjusted by re-jetting the carb which requires a dyno and somebody who knows what they are doing.

Adjusting the slow running mixture one way should make it richer and slow the engine, turning the other way should make it weaker and speed it up. You will have to adjust the tickover as you adjust the mixture to keep a 'nice' slow tickover, maybe 600-800 rpm. Don't set the engine too weak, err on the rich side for safety or you may create an overheating problem.

If it still runs like a dog, especially when you rev it up, the most likely reason is crap in the air and fuel passages and/or crap in the air/fuel jets. That calls for stripping the carb and cleaning with rattle can carb cleaner or an ultrasonic cleaner then blowing out with compressed air.

Another possibility is the choke is stuck on. But judging from the external appearance of that carb it could be a combination of internal crap and bad adjustment. The PO probably though adjusting it might fix the running, so that to me suggest the need to look inside. Water in a passageway is yet another possibility.

... Another thought is the accelerator pump, it may not be working, or it's dribbling after the acceleration pump has stopped. Maybe the non return valve is stuck.

Last edited by 8 Valve Ed; 13th May 2015 at 21:36.. Reason: Added comment.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +0. The time now is 07:34.

copyright madabout-kitcars.com 2000-2021
terms and conditions | privacy policy