Are you madabout kit cars      
 "We've Got Kit Cars Covered" Information about Madabout-Kitcars.com Contact Madabout-Kitcars.com         Home of UK kit cars - madabout-kitcars.com Various kit car write ups All the latest kit car news Kit car related and general discussion

Search
Manufacturers
Kit Cars
Kit Car Data sheets
Picture Gallery
SVA Knowledgebase
Clubs & Communities
Build cost estimator
Kit cars for sale
Knowledge Base 
KitcarUSA.com
Classic-Kitcars.com
 

Go Back   Madabout Kitcars Forum > Mad Build Area > Tribute Automotive Builds

Tribute Automotive Builds Discuss your Tribute kit build

Reply
 
Thread Tools Display Modes
  #1  
Old 9th July 2021, 18:11
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default Car struggling to start and running rough when warm

I drove the Z300S for the first time in several weeks. Everything was fine until after parking outside the shop I went to start and drive away. It didn't start easy with plenty of churning before it sort of gasped into life. When I pulled away it was powerless and felt like it was running on 3 cylinders.

Gentle throttle produced better results than heavy throttle. If I stepped too hard on the throttle it stutters and the revs dropped. With gentle throttle I could coax it up to 30-40mph.

After a few minutes it seemed to clear its throat and was back to normal with no bad signs at all.

I am sticking a new air filter on it because it needs one but anything else you guys can think of to look at?
Reply With Quote
Available from eBay
  #2  
Old 9th July 2021, 19:17
Lucky@LeMans Lucky@LeMans is offline
Senior Member
 
Join Date: Aug 2012
Posts: 1,909
Lucky@LeMans is on a distinguished road
Default

Didn't you have an issue with the inlet manifold and associated parts a few years ago ? Might be an air leak is messing the fueling up in that area ?
Reply With Quote
  #3  
Old 10th July 2021, 07:18
Jaguartvr's Avatar
Jaguartvr Jaguartvr is offline
Senior Member
 
Join Date: Jan 2014
Location: Egham, Surrey
Posts: 1,733
Jaguartvr is on a distinguished road
Default

Try unplugging the MAF and see if it makes any difference.
The air intake pipes do fail with age worth giving then the once over.
Did the engine light come on? Always worth putting a code reader on to see if there ant codes showing.
Reply With Quote
  #4  
Old 10th July 2021, 08:39
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

No engine lights. Air intake is my guess. I have a butchered set of pipes where I fitted a 2.5 intake to a 2.8 engine to get better breathing.

i just wanted to check if there was anything else obvious I migt have missed.
Reply With Quote
  #5  
Old 10th July 2021, 10:26
Lucky@LeMans Lucky@LeMans is offline
Senior Member
 
Join Date: Aug 2012
Posts: 1,909
Lucky@LeMans is on a distinguished road
Default

If it happened all of a sudden rather than gradual deterioration chances are something has become detached or broken.
Reply With Quote
  #6  
Old 10th July 2021, 10:45
Jaguartvr's Avatar
Jaguartvr Jaguartvr is offline
Senior Member
 
Join Date: Jan 2014
Location: Egham, Surrey
Posts: 1,733
Jaguartvr is on a distinguished road
Default

Only other common culprit is the cam shaft sensor, doesn't always set the EML light up but should show on a cide reader.
If you don't have a code reader, you can get them on eBay for about 15. I find my 15 reader better than my 200 Foxwell.
Reply With Quote
  #7  
Old 11th July 2021, 09:03
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

It is hard to tell whether it was gradual or sudden as I don't normally use it for stop, start journeys. I remember it being a bit spluttery on start up a while back and I can remember one time it seemed down on power so I am guessing at gradual.

If the rain holds off I shall stick the new ait filter on, take it out for a blast, come home and then try and find the issue assumingthe air filter doesn't fix it.

I shall probably buy some fresh gaffer tape and some zip ties to ensure the repair holds. :-)
Reply With Quote
  #8  
Old 11th July 2021, 15:59
Lucky@LeMans Lucky@LeMans is offline
Senior Member
 
Join Date: Aug 2012
Posts: 1,909
Lucky@LeMans is on a distinguished road
Default

The Gaffer tape might be going a bit crusty since the LeMans temporary fix !
Reply With Quote
  #9  
Old 11th July 2021, 16:41
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

I added a spare zip tie a couple of years ago to keepo the LeMans fix up to spec, don't worry...
Reply With Quote
  #10  
Old 11th July 2021, 16:43
Lucky@LeMans Lucky@LeMans is offline
Senior Member
 
Join Date: Aug 2012
Posts: 1,909
Lucky@LeMans is on a distinguished road
Default

That's alright then, I was beginning to worry !
Reply With Quote
  #11  
Old 22nd July 2021, 11:22
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

Found the leak and now just need to fashion a repair


Last edited by WorldClassAccident; 22nd July 2021 at 11:49..
Reply With Quote
  #12  
Old 22nd July 2021, 14:45
Lucky@LeMans Lucky@LeMans is offline
Senior Member
 
Join Date: Aug 2012
Posts: 1,909
Lucky@LeMans is on a distinguished road
Default

Did you stab that with the screwdriver or are you showing us where the hole is ? Swop those parts out for some new silicone hose or BMW parts maybe ?
Reply With Quote
  #13  
Old 23rd July 2021, 09:19
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

Screwdriver is there to show the split.

Standard BMW parts do not fit because it is a 2.5 intake manifold on a 2.8 head and the hoses are different. Hence the gaffer taped version that has died.
The 2 pipes not impaled by a screwdriver are the nearest I can get. A silicon alternative would be preferable but there is a slight bend and that little pipe coming out the side which means I can't get one.

Managed to bodge one together with one of the two good pipes and some bicycle innertube glued over. This got the engine running but I will not remove and improve at the weekend.
Reply With Quote
  #14  
Old 23rd July 2021, 09:47
IanA's Avatar
IanA IanA is offline
Senior Member
 
Join Date: May 2014
Location: Oxon
Posts: 1,015
IanA is on a distinguished road
Default

Can you get a flexible rubber thread for your 3D printer?
Reply With Quote
  #15  
Old 23rd July 2021, 10:22
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

I got bored of the 3D printer and sold it. It took too long to produce anything useful and it was easier to get a proper 3D printing company to do stuff. It would have taken about 40-50 hours to print something the size of the pipe and probably longer to ensure it was airtight and with a special filament.
Reply With Quote
  #16  
Old 23rd July 2021, 10:49
IanA's Avatar
IanA IanA is offline
Senior Member
 
Join Date: May 2014
Location: Oxon
Posts: 1,015
IanA is on a distinguished road
Default

Is there no adhesive that will join the rubber successfully?
Bailwick used to sell replacement CV joint boots- no dismantling required, they were supplied split and with a "superglue" to stick them together. It worked well enough under those constantly flexing conditions to be commercially viable.
Reply With Quote
  #17  
Old 23rd July 2021, 10:59
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

Look in the picture. There is a tin of it. I am using the innertube to re-enforce the bond, almost like a puncture repair kit. The challenge is that the gaffer taped on that originally worked is two hoses cut and taped together and now the rubber has perished too much so there are cracks all around the neck of the pipes. Needs new hoses which is sort of what I have made.

Out of interest, will running the car with the MAF plug unplugged do any harm? Car runs lovely without it but a bit spluttery with it. I am looking for a hole but Google suggests that MAF failure is quite common and expensive to fix. Removing the plug seems a cheap and easy solution.
Reply With Quote
  #18  
Old 23rd July 2021, 11:36
IanA's Avatar
IanA IanA is offline
Senior Member
 
Join Date: May 2014
Location: Oxon
Posts: 1,015
IanA is on a distinguished road
Default

Self amalgamating tape might be useful.
Without the MAF connected, a default mixture map is used. My 2.8 runs fine without it but the emissions test at MOT time will need it reconnected.
Reply With Quote
  #19  
Old 27th July 2021, 21:41
WorldClassAccident WorldClassAccident is offline
Senior Member
 
Join Date: Nov 2011
Posts: 3,463
WorldClassAccident is on a distinguished road
Default

It ain't pretty but it works with the MAF connected now.

Reply With Quote
  #20  
Old 28th July 2021, 07:02
Jaguartvr's Avatar
Jaguartvr Jaguartvr is offline
Senior Member
 
Join Date: Jan 2014
Location: Egham, Surrey
Posts: 1,733
Jaguartvr is on a distinguished road
Default

Bodger alert!

If you know what car the pipe came from you will be able to track it down on
https://www.realoem.com
You will then get the part number that you can put into eBay or Google.

Not sure about BMW but Mercedes have the part number printed on almost every part, makes getting replacement parts much easier.

Last edited by Jaguartvr; 28th July 2021 at 07:07..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +0. The time now is 13:10.

copyright madabout-kitcars.com 2000-2021
terms and conditions | privacy policy